Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Rue-Montgallet.com
  Produits Nomades
  Ordinateurs

  Internet en Wifi entre Livebox et Latitude D600 ?

Bas de page
Auteur Sujet :

Internet en Wifi entre Livebox et Latitude D600 ?

n°23314
JFDSAXO
Profil : Membre
Posté le 06-07-2005 à 10:28:01  
 

:hello:  
 
Est-ce quelqu'un peut m'expliquer comment faire pour intaller internet en WIFI de ma LIVEBOX à mon Latitude D600.
 
En passant par la clef USB WIFI je n'ai aucun problème.
En passant par la carte WIFI Dell 1300 intégrée, aucun réseau disponible.
 
J'ai bien essayé le tuto sur le site de Wanadoo (centrino + livebox en Wifi) mais rien  :sarcastic:  
 
J'essaye de faire Fn+F2 sur le D600 mais il ne m'affiche rien.
 
Ce soir j'essayerai de passer le paramétrage du canal WIFI sur ma LIVEBOX en canal 6 (réglé en 10 d'origine); j'ai vu que les première téchnologie Centrino+WIFI marchaient sur le canal 6 et non sur le 10  :??:  
 
Voilà si quelqu'un à la même configuration et que ça marche, j'aimerai qu'il m'explique en détail comment il a fait  ;)  
 
Merci

mood
Pub
Posté le 06-07-2005 à 10:28:01  
 

n°23330
jonathlemo​ntgallien
Profil : Vieux de la vieille
Posté le 06-07-2005 à 18:33:43  
 

c'est peut etre un soucis de compatibilité entre les normes...
ton dell est surement un 802.11b et ta livebox une 802.11g

n°23351
ghin456
Au boulot :o
Profil : Dinosaure
Posté le 07-07-2005 à 11:07:13  
 

la norme g est rétrocompatible (par défaut, après, enfin sur mon linksys, on peut bloquer la norme utilisé)
 
elle est activée ta carte wifi?

n°23352
JFDSAXO
Profil : Membre
Posté le 07-07-2005 à 11:13:44  
 

:non:  
J'ai vérifié, la carte Wifi du portable est bien b + g et la live box est bien configurée comme ça  ;)  
 
News :
 
J'ai réussi à avoir le signal, le réseau wifi est détecté, mais quand j'opuvre une fenetre internet, la page ne s'affiche et le message usuel apparait "impossible d'ouvrir la page en cours" ...
 
Bon, déjà j'ai le signal, le réseau est détecté et le portable se connecte, il doit resté un paramètre à régler et tout devrait rouler  ;)  
 
POur avoir le signal :
 
J'ai fait un clic droit sur l'indicateur de reception (les petites barres en bas à droite) et j'ai ouvert le log de reception, suite j'ai cliqué sur "enable radio" et là .. le message habituel c'est affiché : "vous devez faire Fn+F2 pour activer votre WIFI" ...
Sur ce message, je m'exécute : Fn+F2 et hop le portable à mouliné...
ensuite j'ai accédé aux propriétés par ce log, et il a trouvé le réseau tout de suite  :??:  
un peu bizarre comme manip mais bon ... ça marche  :D

n°23353
ghin456
Au boulot :o
Profil : Dinosaure
Posté le 07-07-2005 à 11:17:26  
 

c'est bien ce que je disais, fallait activer la carte (on peut l'éteindre pour économiser la batterie)
 
après, pour pouvoir te connecter au réseau, faut que tu configures ton PA et ton portable, avec par exemple les mêmes canaux de diffusions et le cryptage

n°23373
JFDSAXO
Profil : Membre
Posté le 07-07-2005 à 19:16:35  
 

:bounce:  
 
Ca marcheeeeeeeeeeeeeeeee ...  :D  
 
Bon j'en était à peut près sur et certain  :whistle:  mais c'était la clef WEP qu'il fallait reconfigurer  :p  
 
En fait, j'ai tout remis à zéro et recommencé la manip  ;)  
 
J'ai lancé l'identification du réseau sans fil, ensuite je suis allé dans les propriétés, j'ai ensuite créer le domaine de connexion (pour moi c'est Wanadoo_XXXX)
Je l'ai configuré d'abord en mode "Clef WEP automatique" je suis sortie avec OK
Là il m'a dit que je ne pourrai pas me connecter puisque mon réseau était sécurisé ... normal  :wahoo:  
Ensuite je suis allé saisir ma clef WEP en bonne et due forme dans le paramétrage et là ... Ohhhh miracle  :lol:  ça a fonctionné  :lol:  
 
Voilà ..
 
Merci à tous ceux qui ont participé à ce Topic  :jap:  

n°23374
ghin456
Au boulot :o
Profil : Dinosaure
Posté le 07-07-2005 à 19:17:12  
 

;)

n°33074
xelico
j'y arriverai
Profil : Jeune recrue
Posté le 07-06-2007 à 15:44:42  
 

slt ghin j'ai un probleme .j'ai un portable DELL latitude D600 et je veux activer mon wifi mais je n'arrive pas .
je suis entrer dans le bios et voici ce qui s'affiche
wireless control <Fn+F2>/application
wireless     OFF
et je n'arrive pas à changer la valeur du wireless en  ON.comment je fais


---------------
xeline
n°33075
ghin456
Au boulot :o
Profil : Dinosaure
Posté le 07-06-2007 à 16:04:54  
 

il faut voir, à mon avis, si ton wifi est activé au niveau matériel et au niveau logiciel (driver et soft gérant la connexion)
 
de plus, tu as aussi peut-être une combinaison de touche à faire (comme je l'indiquais dans ce topic que j'espère que tu as lu dans son intégralité)

n°33079
Cestuila
Quick edit addict!
Profil : Dinosaure
Posté le 09-06-2007 à 12:18:42  
 

Et si c'est comme sur le D620, ya un bouton sur le côté pour activer le wifi ou non je crois...
 
Et à l'époque, le wifi n'était peut-être qu'une option sur ce modèle. Tu es sûr que tu l'as?


---------------
"Des frites sans ketchup, c comme une femme sans seins... à moins que ce soit l'inverse?"  //   Comment reconnaître un Maceux? => Ils sont les seuls à employer le mot "inopinément" [:chkkonk]
n°35895
fouiny11
Profil : Jeune recrue
Posté le 24-02-2012 à 12:10:52  
 

[fixed][/fixed]jai un problem sur mon dell latitude d600 de wifi je clic sur fn+f2 et sa marchet je sais pas comment je active la carte wifi qui pe m'aide stp  
Merci :)

n°35896
fouiny11
Profil : Jeune recrue
Posté le 24-02-2012 à 12:13:44  
 

jatt la reponse stp

n°35897
kazer
User Unfriendly
Profil : Dinosaure
Posté le 24-02-2012 à 17:04:11  
 

Tu peux attendre 5 ans?


---------------
Guillaume DESFARGES
http://www.forum-microsoft.org
http://www.microsoft-Desktop.com
MCSA/MCSE:Security 2000/2003 - MVP AD (2004)/Security (2005-07)/Setup&Dep(2008-12)[URL=http://www.amazon.fr/gp/richpub/listmania/fullview/R154R2U73OMXM5]Bibliographie[/
n°35898
piranha
Niac !
Profil : Vieux de la vieille
Posté le 24-02-2012 à 21:32:27  
 

[:lolr]


---------------
   /¯\
(°\=/°)  
 
 
n°35899
ghin456
Au boulot :o
Profil : Dinosaure
Posté le 24-02-2012 à 23:19:08  
 

Merci de ne pas déterrer de si vieux sujet, tu peux en recréer un à toi

  FORUM Rue-Montgallet.com
  Produits Nomades
  Ordinateurs

  Internet en Wifi entre Livebox et Latitude D600 ?

© 2000-2018 Forum.rue-montgallet.com - Tous droits réservés