Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Rue-Montgallet.com
  Produits Nomades
  Lecteur MP3

  probleme iriver H10

Bas de page
Auteur Sujet :

probleme iriver H10

n°33278
sinad
Profil : Jeune recrue
Posté le 09-07-2007 à 22:07:30  
 

Bonjour,
 
J'ai fait une recherche sur le forum mais je n'ai pas trouvé de réponses à mon problème. J'ai un Iriver H10 qui n'est plus sous garantie. Lorsque je l'allume je tombe sur la toute premiere page: I river est écrit sur un fond bleu, on tombe dessus lorsqu'on allume son mp3 apres l'avoir complétement déchargé.  
J'ai seulement accès a cette page et lorsque je le branche il n'est pas détecté par mon ordinateur.
Donc: est-ce que vous auriez des idées pour résoudre mon problème?  
J'ai lu le post qui explique comment on peut le démonter pour résoudre le problème : system files missing mais je ne pense pas que ca puisse résoudre mon problème.
Sinon est-ce que vous pensez que je pourrais le faire réparer par iriver ou alors ca ne vaut pas le coup?
 
Merci beaucoup!!

mood
Pub
Posté le 09-07-2007 à 22:07:30  
 

n°33279
sinad
Profil : Jeune recrue
Posté le 10-07-2007 à 00:02:10  
 

En fait merci beaucoup mais après avoir essayé plusieurs choses j'ai formaté le Iriver et j'ai fait une réinstallation grace au site ca a marché donc je suis sauvée pour cette fois!

n°33285
sinad
Profil : Jeune recrue
Posté le 10-07-2007 à 13:42:46  
 

En fait je ne suis pas du tout au bout de mes peines parceque maintenant j'ai droit au message d'erreur : system files missing mais j'ai vu qu'il y avait d'autres post a ce sujet.

n°33365
elmoro
el moro yan a k1
Profil : Membre
Posté le 01-08-2007 à 15:35:20  
 

C'est surement ton disque dur qui est défectueux.

  FORUM Rue-Montgallet.com
  Produits Nomades
  Lecteur MP3

  probleme iriver H10

© 2000-2018 Forum.rue-montgallet.com - Tous droits réservés