Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Rue-Montgallet.com
  Produits Nomades
  APN & Caméscopes

  Problème Pentax Optio 330 GS (piles ou faux contact)

Bas de page
Auteur Sujet :

Problème Pentax Optio 330 GS (piles ou faux contact)

n°32756
croquy
L'empêcheur de tourner en rond
Profil : Habitué
Posté le 03-04-2007 à 00:33:50  
 

Coucou à tous.
 
Je possède ce merveilleux appareil, acheté une fortune en 2002 et depuis deux ans, environ, il m'énerve! Il fait de très belles photos, mais au changement des piles ou des accumulateurs, c'est une galère à établir le contact! Je m'explique: une fois changé les piles, pas moyen de le faire s'allumer. Faut, presque à chaque fois, que je lui file une petite tape au niveau du compartiment à piles. Mais, il ne me le fait pas avec toutes les piles ou tous les accus. Alors, plusieurs questions me passent par la tête: cet appareil est-il capricieux au niveau de son alimentation? Y a t-il des accus ou piles avec des résistances internes trop élevées? Cet appareil consomme t-il beaucoup? Y a t-il eu des problèmes de faux contacts sur cette série là?
Je précise que j'ai relevé un peu les lamelles au fond de l'appareil et gratté aussi ces dernières (suis ancien mécano, c'est la première chose que je vérifiais au niveau de la batterie avec un problème de démarrage, les bornes et les cosses..)
 
Alors, ce soir, j'ai essayé de l'ouvrir. Pas trop compliqué de retirer l'arrière, mais ensuite, il y a impossibilité d'extraire le module optique/électronique de la demie coque avant. Du côté objectif, ça commence à bien sortir, mais c'est bridé du côté du déclencheur. Je ne vois pas ce qui l'empêche de sortir. Quelqu'un a t-il déjà ouvert cette petite bête, sans lui faire rendre l'âme? J'essaye de l'ouvrir, car je me demande s'il n'y a pas une soudure sèche au niveau des lamelles de contact, en cuivre.
 
Autrement, un éventuel propriétaire de cet appareil là, ou de modèles similaires (avec ou sans panne similaire à mon cas) aurait-il déjà utilisé la possibilité de l'alimenter en externe par le mini jack sur le côté? Je me tate pour l'alimenter en externe avec un boitier de deux piles R20, mais je ne sais pas si ça réglerait mon problème de faux contact.
 
Au cas où, pourriez-vous me conseiller un appareil pas trop capricieux, avec un super zoom optique? (m'en fiche du zoom numérique, c'est de la poudre aux yeux!)
Du genre mini 4 mégapixels et zoom optique mini 6x pour 300 Euros maximum.
 
Merci par avance.


Message édité par croquy le 03-04-2007 à 00:35:37
mood
Pub
Posté le 03-04-2007 à 00:33:50  
 

n°32885
Momo58
Profil : Jeune recrue
Posté le 26-04-2007 à 12:42:40  
 

salut croquy,
 
en fait, l'Optio 330GS ne supporte pas les piles récentes trop puissantes, de même que certains appareils n'acceptent pas les cartes de 2 ou 4mo, c'est une histoire de conception et du test de puissance qui n'avait pas été préparé à ça !
les 2500mAh chargées à bloc sont considérées comme vide et l'appareil ne démarre pas, alors qu'en usant les piles sur un autre appareil, elles fonctionnent quand elles sont presque plates !
Idem pour les 2300 ou 2100, l'appareil démarre mais considère les piles comme faible et se coupe après 10 photos, ça passe mieux avec du 1800 ou 1700, et l'appareil semble prévu pour gérer du 1100Mah et pas au delà ! c'est pas une histoire de contact mais un problème de mauvaise détection de la capacité des piles récentes. Décharges à 50% tes piles qui ne passent pas (avec un autre appareil) et après tu verras que tes piles passent !
Dommage, c'est un bon appareil, mais dépassé par les progrès en matière de piles récentes Nimh :-((
 
c'est pas facile de trouver des 6x en optique, mais regarde sur http://www.megapixel.net/ , tu trouveras surement ton bonheur, moi, je bosse en 12x optique (stabilisateur obligatoire) mais le konica minolta Z6 n'est plus en vente, reste le nouveau Olympus SP-550 UZ (zoom optique 18x stabilisé) mais c'est plus de 400 euros !
 
j'espère avoir pu t'aider

n°32886
croquy
L'empêcheur de tourner en rond
Profil : Habitué
Posté le 26-04-2007 à 13:01:16  
 

Cool, merci!
 
Je me posais un peu cette question, car certaines piles marchaient mieux que d'autres. La marque de Leclerc, Clartec alcalines était acceptée plus facilement. Mais je me demande pourquoi que ça ne fait ça que depuis environ deux ans? Et pourquoi aussi, quand je lui file une (petite) baffe au niveau des piles, que ça fonctionne, parfois? Je me demande aussi, s'il n'a pas un autre problème qui est venu se greffer sur l'autre, car il bouffe les piles vite fait.
 
J'ai même essayé deux piles R20 dans un coupleur deux piles, et relié à l'aide d'un câble avec mini prise jack, récupérée sur une vieux chargeur de téléphone portable et là, j'ai l'appareil qui démarre du premier coup, pour vite se couper, comme s'il se mettait en sécurité.
 
C'est quand même étrange, car en matière d'alimentation, piles ou accumulateurs, on dit toujours qui peut le plus, peut le moins? Par contre, en matière de chargeur, je peux comprendre qu'un chargeur puisse refuser de charger un accumulateur avec une capacité plus élevée ou une autre technologie.
 
Autrement, vu que j'en ai marre, j'ai commandé un KODAK EasyShare Z710 chez Cdiscount en paiement 3 fois, à 189 Euros et des poussières. D'après ce que j'ai lu, ce n'est pas le top, mais vu son prix, il est pas mal, surtout avec un zoom de 10x! Je pense que c'est même plus que mon vieux Zenith avec téléobjectif que j'ai depuis 20 ans.
 
Merci pour ta réponse en tous cas!

n°32887
Momo58
Profil : Jeune recrue
Posté le 26-04-2007 à 18:58:37  
 

suite ...
 
c'est vrai qu'en fin de vie (?) les appareils semblent consommer beaucoup plus, sans doute le condensateur ou le circuit de charge pour le flash qui consomme trop et qui se revide aussitôt ? en tout cas, il aime pas les piles nimh de 2500 mAh, mais c'est une ancienne génération.
 
Pour mon Konica Z6, j'ai trouvé un bon chargeur à Auchan, Uniross Sprint, chargeur rapide (1h) et 4 piles AA 2500 mAh pour 17.50 euros, rien à redire, elles tiennent bien, et je fais facilement 300 photos en 6MP sans changer de piles :-))
 
j'ai regardé pour ton Kodak Z710 http://www.lesnumeriques.com/article-271-1547-18.html  , il semble pas mal pour le prix, sauf la lenteur, mais par contre, tu verras que sans stabilateur, c'est impossble d'avoir des photos nettes au delà de 5x sauf en utilisant un pied ou par très grande luminosité, tu aurais du préférer le Panasonic Lumix TZ1, 5MP, zoom optique 10x stabilisé et taille réduite pour 195 euros à Leclerc, c'est mon avis car j'ai 5 APN et je peux te dire que ceux sans stabilo avec des zooms 10 ou 12, je ne m'en sers plus ! c'est toujours tentnant de zoomer plus, mais sans stabbilo, c'est photos floues.
 
par contre, c'est cool pour le Kodak ou le Panasonic, ça utilise des SD, et belle promo à Leclerc (je viens d'y passer) 2 cartes de 1Go + 1 de 512Mo Dane-Elec pour 29.90 - 3 euros si tu as la carte Leclerc, ça fait 11 euros la carte de 1Go, très cool :-)) et comme ça, j'ai 5Go de stockage.
 
je te souhaite bonne réception de ton APN et ... de belles photos !

n°32888
croquy
L'empêcheur de tourner en rond
Profil : Habitué
Posté le 27-04-2007 à 18:19:26  
 

Tant qu'à y être, vu que tu as l'air de connaitre en APN, que penses tu d'un appareil Kodak EZ200 de ..98 ou 99, qui fait des photos floues alors qu'en webcam, ce n'est jamais flou?  
C'est venu du jour au lendemain.
 
Si l'optique avait bougé, ça déconnerait aussi en webcam, mais non, ça marche impec! En fait, il doit y avoir environ 10% qui n'est pas flou, si je me souviens bien.
 
Dommage, car je l'aurais bien laissé dans ma boite à gants, en cas d'accrochage sur la route.
 
edit: http://img249.imageshack.us/img249/2336/hq01oq3.jpg
 
Là on voit juste la plante du bas à droite qui n'est pas floue et le reste est complètement flou. Je sais, c'est pas du 10 mégapixels, et j'avais juste acheté le Pentax après.


Message édité par croquy le 27-04-2007 à 18:27:22
n°32892
ghin456
Au boulot :o
Profil : Dinosaure
Posté le 28-04-2007 à 18:32:59  
 

on dirait qu'il a une tache sur l'objectif :/
 
en général, l'image est plutôt dégradé sur les côtés que sur le centre :/

n°32893
croquy
L'empêcheur de tourner en rond
Profil : Habitué
Posté le 28-04-2007 à 18:44:13  
 

Ben ouai, mais pourquoi il fonctionne nickel en webcam?  
Il me sert toujours en tant que webcam et il peut rivaliser à l'aise avec les webcams premier prix de nos jours.
 
Voici la bête:
http://img404.imageshack.us/img404/4218/imgp5833hz9.jpg
Il reste encore quelques forces à mon Pentax pour prendre des photos! Dommage pour le problème d'alimentation car c'est un très bon appareil.

n°32897
ghin456
Au boulot :o
Profil : Dinosaure
Posté le 29-04-2007 à 15:08:31  
 

je pense qu'en mode webcam, la totalité du capteur n'est pas utilisé (compare les 2 résolutions), ce qui explique la différence de netteté

n°32898
croquy
L'empêcheur de tourner en rond
Profil : Habitué
Posté le 29-04-2007 à 15:39:08  
 

Ha ben oui, ça pourrait être ça.  
 
Mais bon, tant que ça marche en webcam, c'est pas mal déjà, vu son age vénérable.
 
Merci.

n°35950
myr415
Profil : Jeune recrue
Posté le 26-11-2012 à 11:08:56  
 

OPTIO 330 GS
 
croquy a écrit

Citation :

Je ne vois pas ce qui l'empêche de sortir. Quelqu'un a t-il déjà ouvert cette petite bête, sans lui faire rendre l'âme? J'essaye de l'ouvrir, car je me demande s'il n'y a pas une soudure sèche au niveau des lamelles de contact, en cuivre.


 
Mon appareil ne s'allume plus... petit bruit et plus rien... piles ou batteries...
Par curiosité j'ai disséqué...
 
Le CI est retenu sur la face avant par une petite vis cruciforme accessible entre coque et CI...
 
 http://dl.dropbox.com/u/18842413/PICT1454.jpg

n°35951
myr415
Profil : Jeune recrue
Posté le 26-11-2012 à 11:41:47  
 

J'ai oublié de préciser de mettre le bouton moleté pictogramme "appareil photo" (premier choix) en face du repère afin de ne pas endommager la "brosse" faisant contact sous le bouton

n°35952
croquy
L'empêcheur de tourner en rond
Profil : Habitué
Posté le 26-11-2012 à 14:14:30  
 

Merci pour la réponse mais ça faisait déjà 5 ans et demi que je l'avais posée ! Depuis, j'ai acheté le Kodak dont j'ai parlé plus haut, puis un autre Kodak, un Z981 avec un zoom 26 X il y a un an.
Dans l'ensemble il est pas mal mais il y a trop de bruit dans les photos. Lorsqu'on regarde la photo adaptée à la taille de l'écran ça va mais dès qu'on la met à la taille normale, c'est mooooooooche ! Les couleurs bavent, les contours sont mal délimités. Même sans zoom optique, ça fait comme si j'avais pris la photo avec un zoom numérique à son maximum !
 
C'est quand même malheureux pour du matériel Kodak. A part ça, Kodak semble être fiable et très solide. J'ai acheté d'occasion un Kodak de 3,2 Mpixel, l'année dernière pour 15 Euros. Il est en super état. A la limite, il me fait des meilleures photos que le Z981 car non bruitées.


---------------
C'est parce que la vitesse de la lumière est supérieure à celle du son que beaucoup de crétins ont l'air intelligents avant d'avoir l'air cons.
n°35953
myr415
Profil : Jeune recrue
Posté le 26-11-2012 à 16:18:24  
 

Entièrement de votre avis concernant le traitement numérique des clichés... n'est vraiment pas exceptionnel hormis pour des appareils de très haut de gamme.
 
Sinon, sortir en format RAW, sans compression... au lieu de TIFF ou JPEG si c'est possible...
 
Après l'Optio, j'ai acheté un appareil assez original pour l'époque, MINOLTA DimageZ20, 5MégaPixels que me fait toujours des photos d'excellente qualité.
 
Puis à présent le GénéralElectric Z5, 14MégaPilxels, bridge pas cher certes (copie des Fuji 1800, 2500, etc), qui m'intéressait pour l'excellent rapport Zoom/prix mais qui à mon avis ne donne pas des photos d'excellente qualité.
 
Tout dépend du logiciel interne chargé de la compression des données numérique... qui force un peu trop...

n°35954
croquy
L'empêcheur de tourner en rond
Profil : Habitué
Posté le 26-11-2012 à 17:18:36  
 

J'ai essayé en RAW aussi mais ça reste bruité sauf par grand soleil où là ça passe. Je me demande si ça ne serait pas l'objectif.
 
Autrement faut acheter du matériel cher!
 
GénéralElectric, c'est une vieille marque de composants éléctroniques, non?


---------------
C'est parce que la vitesse de la lumière est supérieure à celle du son que beaucoup de crétins ont l'air intelligents avant d'avoir l'air cons.
n°35955
myr415
Profil : Jeune recrue
Posté le 26-11-2012 à 19:25:16  
 

Effectivement, c'est la division imagerie numérique qui s'est développée il y a quelques temps... plutôt spécialisée auparavant dans l'imagerie médicale.
Les nouveaux venus de cette gamme d'appareils ont l'air intéressants.
Mais s'ils sont de nouveau des copies de moindre intérêt de la série Fuji... autant prendre du Fuji original... dont GE ne reprenait pas toutes les options et dont la logique interne était un peu plus fournie.

  FORUM Rue-Montgallet.com
  Produits Nomades
  APN & Caméscopes

  Problème Pentax Optio 330 GS (piles ou faux contact)

© 2000-2018 Forum.rue-montgallet.com - Tous droits réservés