Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Rue-Montgallet.com
  Matériel
  CPU - Cartes mères - RAM

  [Résolu] Probleme qui rend fou : P7P55D + 8gb DDR3

Bas de page
Auteur Sujet :

[Résolu] Probleme qui rend fou : P7P55D + 8gb DDR3

n°456508
Craigh_C
Moi j'aime pas les citations.
Profil : Membre
Posté le 01-02-2010 à 10:03:48  
 

Bonjour à tous !
 
Avant de commencer je me présente vite fait, je bosse dans l'informatique depuis la deuxième moitié des années 90 environ, et j'ai commencé techos, à monter des bécanes. Ma dernière machine était une P5B / C2D6600 / DDR2 / 8800GTS, montée à la main comme d'hab. Je fais de la video, et j'aurais bien besoin de 8Gb de mémoire.
 
On s'en fout vous me direz, mais c'est juste pour vous préciser que je ne suis pas total novice sur le sujet, même si je ne me considère pas expert non plus, comme en témoigne ce post... :)
 
 
Je viens donc d'acheter dans un magasin quartier montgallet (initiales : UM) un i7 860, une p7p55d, 8Gb en (4x2) de CORSAIR CMX8GX3M4A1600C9.
Je tourne sous Win7 x64 pro original.
L'asus était déjà en 1207 à l'achat.
 
PROBLEMES :
- Le bios ne voit que 4Gb utilisables
- Memtest voit tous les slots DDR3 occupés, ainsi que CPU-Z
- Win7 x64 voit 8Gb mais seulement 3,99 Gb utilisables
 
CE QUE J'AI ESSAYE :
- J'ai testé tous les sticks un par un : ils fonctionnent, et je vois 2Gb dans Win7 x64.
- J'ai testé tous les sticks deux par deux : ils fonctionnent, et je vois 4Gb dans Win7 x64.
- J'ai testé tous les sticks quatre par quatre : ils fonctionnent, mais je ne vois que 4Gb utilisables partout.
- J'enlève les sticks, je les enfonce plus fort, je les mélange, je fais des MemtestOK!, des clear CMOS, je reboot 1000 fois, je change le voltage a 1,5, puis 1,65, puis 1,8, je passe l'IMC a 1,25, je le remets a 1,15, je me mets en XMP, je me mets en manuel, je force le 133 et le 1333 au lieu de 1600, je force le 160 et le 1600, je mélange un peu différentes solutions pendant plusieurs heures de tests : RIEN.
 
Tjs le même problème.
Ce matin j'ai même réinstallé le processeur : rien de changé.
 
Je sèche totalement, et je suis d'autant plus soulé, que j'ai déjà échangé mes barrettes une fois. J'avais deux packs de 4Gb de Ripjaws G-Skill qui ne fonctionnaient pas ensemble, mais il apparaissait sur le site G-Skill que pour 8 Gb il fallait que toutes les barrettes proviennent du MEME kit. D'ou mon échange contre les CORSAIR... au final pour rien, on dirait vraiment que la p7p55d gère bizarrement 8Gb, ou alors juste j'ai vraiment zéro bol.
 
S'il y a une bonne âme parmi vous qui voit ce que je ne vois pas, je lui en serait reconnaissant !!
Merci d'avance de votre aide, je ne sais plus quoi faire, et la j'ai qu'une envie, jeter le tout par la fenêtre...


Message édité par Craigh_C le 22-02-2010 à 16:20:53
mood
Pub
Posté le 01-02-2010 à 10:03:48  
 

n°456509
grimms
Pingouin Garou illetre
Profil : Fossile
Posté le 01-02-2010 à 10:18:25  
 

Citation :

*Hyper DIMM support is subject to the physical characteristics of individual CPUs. Some hyper DIMMs only support one DIMM per channel. Please refer to Memory QVL for details.


http://www.asus.com/product.aspx?P_ID=RBA8CzWoopUlYRFZ
 
Tu a peut etre l'hyper dimm support d'activer?


---------------
Quand on boit on ne conduit pas, si on as pas de voiture on economise pour boire
aidez la recherche medical c'est gratuit
pingouin garou/machoc[:grimms]
n°456510
Craigh_C
Moi j'aime pas les citations.
Profil : Membre
Posté le 01-02-2010 à 10:59:53  
 

Euh, je n'y avais pas pensé, mais tu vois ça ou sur ton lien ? Et je ne vois pas à quoi ca peut correspondre dans le bios. Je suis au taf la, mais je me renseigne, merci pour l'idée à explorer :)

n°456511
Craigh_C
Moi j'aime pas les citations.
Profil : Membre
Posté le 01-02-2010 à 11:12:36  
 

Ok je viens de check le manuel, l'HyperDIMM signifie juste que cette carté mère est capable de gérer 4 modules en 1600, malgré d'éventuelles limitations de chipset. Rien de particulier donc, puisque c'est natif et ne correspond à aucun réglage dans le bios. Par ailleurs, même en 1333 je ne vois pas 8Gb ;)

n°456517
kazer
User Unfriendly
Profil : Dinosaure
Posté le 02-02-2010 à 15:23:36  
 

Tu as bien activé l'option memory remap dans le BIOS de ton ASUS?


---------------
Guillaume DESFARGES
http://www.forum-microsoft.org
http://www.microsoft-Desktop.com
MCSA/MCSE:Security 2000/2003 - MVP AD (2004)/Security (2005-07)/Setup&Dep(2008-12)[URL=http://www.amazon.fr/gp/richpub/listmania/fullview/R154R2U73OMXM5]Bibliographie[/
n°456819
Craigh_C
Moi j'aime pas les citations.
Profil : Membre
Posté le 22-02-2010 à 16:23:26  
 

Bon et bien problème reglé.
 
Tout d'abord changement de Carte Mère. Le même modèle, mais qui reconnait bien les 8 Go du premier coup. Cependant au bout de quelques minutes après un cold boot, j'avais écran bleu sur écran bleu. Ce dernier point a été reglé en revenant à des barrettes GSkill plutôt que les Corsair (et deux kits de 4Go différents en plus...)
 
Bref, la morale de cette histoire c'est que tout cela est sensé fonctionner sans problème, mais la techno P55 est TRES TRES touchy, et la moindre anicroche sur le matos fait que rien ne fonctionne. IL faut rester patient et tester différent matériel jusqu'à trouver la compatibilité parfaite.
 
Au final ma bécane tue enfin, et c'est bien la tout ce qui compte :)
 
Merci à tous.

n°460012
rolfan03
Profil : Jeune recrue
Posté le 28-06-2014 à 16:26:59  
 

Salut
 
J'ai le meme probleme avec la CM de mon fils P7p55D-E et deux barettes corsair de 4 Go...   CMX4GX3M2A1600C9  en 1600
 
le bios ne reconnait que 2 Go si je n'en met qu'une et 4Go si j'en mets 2... memtest ne détecte aucune erreur...
 
une idée?

  FORUM Rue-Montgallet.com
  Matériel
  CPU - Cartes mères - RAM

  [Résolu] Probleme qui rend fou : P7P55D + 8gb DDR3

© 2000-2018 Forum.rue-montgallet.com - Tous droits réservés