Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Rue-Montgallet.com
  Matériel
  Autre

  boitier advance redboost ventilo 240 mm qui ne tourne pas

Bas de page
Auteur Sujet :

boitier advance redboost ventilo 240 mm qui ne tourne pas

n°459893
scabs
Profil : Jeune recrue
Posté le 27-11-2013 à 01:08:11  
 

bonjour, donc voila j'ai acheter ce boitier il ya quelques semaines, j'ai monter le pc, appuie sur le boutton d'allumage, rien...rien ne s'allume, pas de ventilo ou d'alime qui tourne, je debranche tout et recheck , mais toujour rien.
apres 2h de prise de tete je monte le hardware sur mon ancien boitier, et hop tout marche niquel, je remonte sur redboost, kedal.
j'ai regarder le boutton d'allumage il semble ok, j'ai essayer d' inverser le cable power switch +/- pour un allumage auto sans le bouton, mais toujour rien.
du coup je vois pas d'ou viens le probleme, est ce que ce boitier as un truc special auquel j'ai pas fais gafe ? ou bien c'est juste le cable d'allumage qui marche pas?
le boitier est sous garantie rueducommerce, mais franchement acheter en promos 40E je me vois pas depenser 30eu pour le renvoyer, j'aimerai le reparer moi meme si possible, si vous m'aidez a faire un diagnostique.
merci
 
edit : 1er probleme regler, un 2eme apparu, detailles sur le post suivant


Message édité par scabs le 04-12-2013 à 17:44:13
mood
Pub
Posté le 27-11-2013 à 01:08:11  
 

n°459899
syl22
Profil : Membre
Posté le 03-12-2013 à 09:28:22  
 

Un coup de trombone entre les 2 pins sur la CM utilisées pour l'allumage et tu auras le réponse à ta question :

Citation :

c'est juste le cable d'allumage qui marche pas?


---------------
"Une mauvaise écriture est une des formes du mépris qu'on a pour autrui ; car elle prouve qu'on attache plus de prix à son propre temps qu'à celui des autres." Hugo Grotius
n°459900
scabs
Profil : Jeune recrue
Posté le 04-12-2013 à 17:36:39  
 

ben c'etait le bouton switch, changer pour 20€...boitier acheter 40€, enfin bref apres branchement le pc s'allume, mais le ventilateur de coter ne tourne pas, la led et allumer mais c'est tout, ce boitier n'as pas fini de me faire galerer, et je suis vraiment decus par rue du commerce.
sinon quelqu'un qui connais le boitier pour m'aider a faire marcher le ventilateur cote de 240mm ?
j'ai pris un adaptateur molex/3pin, je branche le 3pin sur ventilo de facade, prise power rheobus sur molex alim, et prise fan1 sur l' adaptateur que j'ai acheter, ventilo de derriere brancher sur la carte mere, et les 3 pins du ventilo 240mm relier ensemble.
donc je ne vois pas ce qui cloche.
 
j'ai fais une recherche google j'ai trouver une personne qui avait le meme probleme que moi, il a regler sont probleme sauf que je vois pas du tout de quoi il parle.
voici son post : problème réglé, c'est la nouille de matos.net qui avait pas dénudé les fils qui reliait le potentiomètre du ventilo a son alimentation, du coup ça tournait pas  
http://www.jeuxvideo.com/forums/1- [...] entilo.htm

  FORUM Rue-Montgallet.com
  Matériel
  Autre

  boitier advance redboost ventilo 240 mm qui ne tourne pas

© 2000-2022 Forum.rue-montgallet.com - Tous droits réservés