Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Rue-Montgallet.com
  Matériel
  Réseaux

  Problème avec un routeur DI 604

Bas de page
Auteur Sujet :

Problème avec un routeur DI 604

n°280632
D@rthNoNo
Profil : Jeune recrue
Posté le 12-07-2004 à 20:33:32  
 

bonjour j'ai un problème avec ce routeur, le DI-604 de D-Link, en fait j'arrive à avoir le net sur mes 2 PC, un gros avec win98se et un portable avec XP...  
 
par contre j'arrive pas à lancer la configuration du routeur, lorsque je tape l'ip et que la fenetre de log s'ouvre, je tape admin, comme on me le suggère dans la notice, mais rien ne se passe, le log n'est apparamant pas bon, le routeur n'est pas à moi à la base, c'est de la récup, mais l'ancien proprio m'assure de n'avoir rien changé...  
 
quelqu'un aurait il un idée?
 
Edit : il semblerai aussi que le bouton reset fonctionne pas ou mal... j'avais lue déjà queklque chose comme quoi avec certain firmware il serait HS...


Message édité par D@rthNoNo le 12-07-2004 à 20:53:25
mood
Pub
Posté le 12-07-2004 à 20:33:32  
 

n°280962
D@rthNoNo
Profil : Jeune recrue
Posté le 15-07-2004 à 09:24:02  
 

Up, bhâ oué jsuis tjrs en galère... :/

n°282007
D@rthNoNo
Profil : Jeune recrue
Posté le 20-07-2004 à 04:22:36  
 

up à tout hasard... ^^

n°282009
Donkey
Âne bâté repressurisé
Profil : Légende vivante
Posté le 20-07-2004 à 06:58:56  
 

par défaut :
login = admin
pwd = 1234


---------------
Président fondateur démissionnaire de la Team des Célibataires et Caféïnomane de la première heure
Nerd de l'année 2005 et 2006
Geek, nerd, ingénieur informaticien et floodeur en chef :p
Meneur d'un putsch pour le leadership de la CT
n°282152
D@rthNoNo
Profil : Jeune recrue
Posté le 20-07-2004 à 23:53:13  
 

par défaut oué...
 
mais là nan... la flemme... les log on été changé lemec de ma soeur sait pu ce qu"il a mis... le boulet...
 
bon... merci quand même... :(

n°282352
ianik
Profil : Jeune recrue
Posté le 22-07-2004 à 01:32:16  
 

Il existe deux procédures de reset à faire alternativement dans l'hypothèse ou le premier échoue
 
Procédure 1 :
 
- Appuyez sur le bouton de reset pendant 10 secondes.
- Eteignez le DI 604 pendant 10 secondes en maintenant le bouton de reset enfoncé.
- Rallumez le DI 604 en maintenant le bouton de reset enfoncé.
les diodes vont s'allumer dans l'ordre suivant 4 - 3 - 2 - 1 relacher la pression sur le bouton après que la diode 1 se soit éteinte.
- Laissez le routeur se réinitialiser pendant une minute.
- Eteignez le routeur quelques secondes et rallumez le.
 
 
Procédure 2 :
 
- Eteignez le DI 604 pendant 10 secondes en maintenant le bouton de reset enfoncé.
- Rallumez  le DI 604 en maintenant le bouton de reset enfoncé.
- Les diodes 1 - 2 - 3 - 4 vont s'allumer ensemble. Relachez la pression sur le bouton de reset pendant qu'elles sont allumées.
- Laissez le routeur se réinitialiser pendant une minute.
- Eteignez le routeur quelques secondes et rallumez le.
 
 
 
Tous vos paramètres devraient être effacés si le routeur a été correctement réinitialisé

n°282354
ianik
Profil : Jeune recrue
Posté le 22-07-2004 à 01:33:08  
 

ensuite login admin c tout sans mot de pass

n°282945
D@rthNoNo
Profil : Jeune recrue
Posté le 25-07-2004 à 20:10:03  
 

merci beaucoup j'ai enfin réussi à réinitialiser le routeur... c'est pas pour ça que ça marche, oué jsuis pas doué en réseau... et la doc du routeur, elle est un peu légère... héhé...
 
enfin déjà je peux entrer dans le wizard c'est cool encore merci... ^^

n°282950
D@rthNoNo
Profil : Jeune recrue
Posté le 25-07-2004 à 21:14:56  
 

koukou me revoilà!!!
 
alors bon j'arrive à entrer dans le wizard mais ensuite je suis un peu perdu... ma connection c'est du cable chello 1024...
 
donc, est ce que je dois configurer le routeur en ip static? Je pense que oui et j'ai essayé mais je ne sais pas quoi mettre comme ip et comme passerelle...
 
oooooo secours!!!!!!!!! qui pourrais m'aider? pitiiiééé...

n°282967
deg-tcd
Profil : Membre
Posté le 25-07-2004 à 22:51:54  
 

salut, je sais pas mais ça te fera un hop (normalement sur la facture de ton abonnement tu dois avoir des infos)
 
j'ai le même routeur et je confirme des fois c'est un peu chiant pour entrer dans les settings


---------------
faut pas confondre hardware et tupperware -- c'est vachement bien Opéra -- UT Zark for ever --
n°283027
D@rthNoNo
Profil : Jeune recrue
Posté le 26-07-2004 à 11:19:29  
 

donc pr info chez chello c'est dynamic ip, ensuite bien se connecter à partir le leur carte carte réseau qu'ils fournissent avec le modem, et bien penser à copier l'adresse MAC de la dite carte...
 
moi ça marche enfin... alors si mon expérience peut aider...  ;)

n°458493
stich1
Profil : Jeune recrue
Posté le 25-03-2011 à 11:16:05  
 

bonjour, je dispose actuellement d'un Switch dlink DGS-3024 24 ports
j'ai une config dessu mais impossible de remètre la main sur mon loggin et mon password!
je veut donc faire un reset pour retrouver ma config d'usine, mais impossible il n'y a pas de bouton reset.
j'ai donc esseyais d'enlevé la pile pour suprimer la config, rien n'y fait, j'ai courcicuter les deux bornes, même resulta!
je ne peut pas accéder à l'hyper terminal ni à l'interface!
je suis un peut perdu  
quelqu'un aurait il une sollution a mes problèmes?
merci d'avence!


Message édité par stich1 le 25-03-2011 à 11:35:48

---------------
stich
n°458495
piranha
Niac !
Profil : Vieux de la vieille
Posté le 28-03-2011 à 11:23:59  
 

Salut,
 
Les modo risquent de ne pas aimer ce genre de déterrage de ....2004
 
Tu es sûr de ne pas avoir un petit trou sur le switch dans lequel tu peux faire passer une petite tige en fer ? (comme pour les cd quand on veut forcer l'ouverture)


---------------
   /¯\
(°\=/°)  
 
 
n°458496
piranha
Niac !
Profil : Vieux de la vieille
Posté le 28-03-2011 à 11:28:31  
 

sinon essaie de te connecter au switch (IP par défaut 10.90.90.90 avec masque 255.0.0.0. )
 
 
Pour mettre le switch en configuration usine :  
DES-3426:4#reset config  
Are you sure to proceed with system reset?(y/n)  
Success.  
DES-3426:4#save
 
 
http://notionsinformatique.free.fr [...] /dlink.pdf


---------------
   /¯\
(°\=/°)  
 
 
n°458497
stich1
Profil : Jeune recrue
Posté le 28-03-2011 à 16:19:52  
 

je ne peut pas rentré avec l'adresse ip, j'ai changer mon adresse ip mais il me manque les mots de passe pour les commandes.
Non c'est sur il n'y a pas de bouton pour reset ...  
aurais tu une autre solution ?


---------------
stich
  FORUM Rue-Montgallet.com
  Matériel
  Réseaux

  Problème avec un routeur DI 604

© 2000-2018 Forum.rue-montgallet.com - Tous droits réservés