Ce forum est maintenant fermé, seule cette archive statique reste consultable.
  FORUM Rue-Montgallet.com
  Logiciels
  OS Microsoft

  Changement de matos et reinstallation XP ===> BSOD

Bas de page
Auteur Sujet :

Changement de matos et reinstallation XP ===> BSOD

n°115288
SHAKALL976
Profil : Jeune recrue
Posté le 04-02-2012 à 09:07:25  
 

Bonjour à tous
 
Je viens de changer mon matériel (P35, 4870, XP Pro) pour une P38/560 Ti/Seven (acheté il y a environ 2 ans lors de sa sortie)/SSD
 
L'installation de Seven ne pose pas de souci (en dehors du fait que je n 'arrive pas à éteindre mon PC) mais vu qu'il m'est impossible de me connecter sur internet avec une combo Seven/connexion Numeris, je susi obligé de repasser sous XP.
 
Quand je tente de reconnecter mon HD XP et d'y faire une nouvelle installation d'XP, j'ai systématiquement un BSOD (écran bleu) au bout de 3 ou 4 minutes d'installation et ce à ce qu'il me semble être la même étape à chaque fois (message en bas parlant de windows NT).
 
Le message obtenu me parle de reboot, voir si je n'ai pas de conflits avec un nouveau périphérique, ... et comporte une succession de codes:
OXOOOOOO7 (OxOOOOOO5, OxF748EOBF, OX78DA208, OxF78D9F08)
et  
pci.sys - adress F748EOBF base at F7487000, Datestamp 3b7d855c

 
J'ai tenté lors de l'installation:
- d'utiliser un autre CD officiel d'XP,
- de changer de disque dur
- de reformater mon ancien HD XP pour qu'il soit vierge pour l'installation
- d'enlever ma carte son Xonar  
- de remettre mon ancienne carte vidéo,  
mais cela n'a rien changé.  
 
Auriez vous une idée sur les raisons de ce souci?
Merci d'avance.

mood
Pub
Posté le 04-02-2012 à 09:07:25  
 

n°115294
sthv
Sagesse en cours....
Profil : No Life
Posté le 07-02-2012 à 20:43:53  
 

Attention, je ne connais, pas ton matons mais si c'est un chipset intel il y a une petite subtimité au niveau de la configuration du SATA natif :  
 
Je crois que par défaut, sur les carte mères récentes, la configuration SATA est réglé sur AHCI. L'AHCI est un système qui te permet un certain nombre de fonctions comme le branchement de DD à chaud sur une prise SATA.  
 
MAIS XP n'a pas ses drivers en natif. Tu peux les installer en constituant une disquette ou peut être par clé USB les drivers que tu feras prendre en compte au moment de l'installation de XP par F6 quand il te le demande au début de l'installation, fuat pas louper, c'est un peu rapide.  
 
Tu as une autre solution bien plus simple : tu vas dans le BIOS tu vas dans la configuration SATA et tu remplaces le réglage AHCI par le réglage IDE. Tu ne disposeras pas de tous les avantages mais ton XP pourra démarrer si je ne me trompe pas de pb.  
 
Bon courage.


Message édité par sthv le 07-02-2012 à 20:44:38

---------------
Modo slovaque
n°115296
SHAKALL976
Profil : Jeune recrue
Posté le 12-02-2012 à 16:48:58  
 

Bjr Sthv
 
J'ai testé en désactivant le AHCI sur les ports SATA et sur les Maxwell (?) aussi , mais cela n'a eu aucun effet.
J'avais aussi trouvé cette solution  sur le net et cela fonctionne pour les autres.
Visiblement, j'ai droit à un  bonus  :fou:

n°115297
sthv
Sagesse en cours....
Profil : No Life
Posté le 12-02-2012 à 20:51:31  
 

Ah mince :(


---------------
Modo slovaque
  FORUM Rue-Montgallet.com
  Logiciels
  OS Microsoft

  Changement de matos et reinstallation XP ===> BSOD

© 2000-2018 Forum.rue-montgallet.com - Tous droits réservés